Kompas 3D

SketchUp Pro Support

Aktivierung von SketchUp-Lizenzen

Einzelplatzlizenzen

SketchUp Pro wird online heruntergeladen und mit einem Aktivierungscode, den Sie nach Kaufabschluß per E-Mail erhalten, freigeschaltet. Der Aktivierungscode gilt immer für einen Rechner und darf nur einmal verwendet werden.

Für SketchUp MAKE (ehemals FREE), die für Privatpersonen kostenlos erhältliche Version ist keine Aktivierung erforderlich. Allerdings ist die Funktionalität auch eingeschränkt.

Wenn die Aktivierung fehlschlägt: Überprüfen Sie Ihre Internetverbindung. Um eine Lizenz zu autorisieren, benötigen Sie eine aktive Internetverbindung und müssen sicherstellen, dass die folgenden Ports offen sind: 80, 8080, 443, 5053, 50530. Zusätzlich muss der Zugriff auf die Domain sketchup.com freigeschaltet sein. Für eine Netzwerk-Lizenz muss eine dauerhafte Internetverbindung zur Verfügung stehen.

Frage: Ich habe eine SketchUp Pro-Lizenz, kann die Lizenz jedoch nicht aktivieren. Erhalte eine Fehlermeldung, dass die Lizenzinformation nicht gültig ist.

Antwort: Wenn Sie SketchUp Pro lizenzieren, müssen Sie darauf achten, dass Sie die richtige Lizenz in der richtigen Version lizenzieren. Lizenzen sind versionsgebunden; dies bedeutet, wenn Sie eine SketchUp Pro 2018 Lizenz haben, müssen Sie auch SketchUp Pro 2018 installiert haben. Anhand der Seriennummer erkennen Sie, für welche Version die Lizenz gültig ist:

T = SketchUp Pro2018
S = SketchUp Pro 2017
R = SketchUp Pro 2016
Q = SketchUp Pro 2015
P = SketchUp Pro 2014
N = SketchUp Pro 2013
M = SketchUP Pro 8

Ältere Versionen von SketchUp Pro unterscheiden auch noch zwischen Windows und Mac OS X. Der letzte Buchstabe in der Seriennummer zeigt an, für welches Betriebssystem Sie Ihre Lizenz verwenden können.

W = Windows Lizenz
M = Mac OS X Lizenz
R = Für beide Betriebssysteme, Lizenzen ab SketchUp Pro 2015

Netzwerklizenzen

SketchUp Netzwerklizenzen gibt es auch, jedoch sind kommerzielle Lizenzen erst ab einer Menge von 5 Lizenzen als Netzwerklizenzen erhältlich.

Lizenzen für Forschung und Lehre sind teilweise Netzwerklizenzen, die z.B. als Klassenraumlizenzen auch unter 10 Lizenzen erhältlich sind.

Eine Dokumentation zur Installation von Netzwerklizenzen kann bei per E-Mail angefordert werden.

Kann ich mit SketchUp fotorealistische Bilder erzeugen?

Mit SketchUp Pro alleine gelingt dies nicht. Jedoch gibt es Zusatzprogramme, sog. Renderer, die SketchUp mit zusätzlichen Befehlen wie Lichtquellen etc ausstatten. Wir empfehlen Shaderlight, weil unsere Kunden mit diesem Programm schnell und intuitiv akzeptable Bilder erzeugen können. Weitere von uns als empfehlenswert bewertete Render-Programme sind SU podium und V-Ray for SketchUp. Die Programme unterscheiden sich, abgesehen vom Preis, in der Menge der Zusatzfunktionen und deren Kombinationsmöglichkeiten. Für Einsteiger in die erweiterten Darstellungsmöglichkeiten von SketchUp empfehlen wir unseren Workshop: "LayOut & Render".

Welcher Unterschied ist zwischen SketchUp PRO und SketchUP MAKE?

Kurzfassung:

SketchUp MAKE ist für Privatpersonen gedacht, die die einfachen 3D-Funktionen zur Erstellung von kreativen Modellen verwenden wollen. Eine kommerzielle Nutzung von MAKE ist laut Lizenzvertrag nicht erlaubt. Es gibt kein SketchUp MAKE 2018! Wer sich mit den grundlegenden Funktionen von SketchUp vertraut machen möchte, kann in seinem Webbrowser das neue Web-basierende SketchUp Free verwenden. Dieses Programm ist immer aktuell und auf dem neusten Stand. Sie finden es bei www.sketchup.com

SketchUp PRO wendet sich an professionelle Anwender, die insbesondere auf den Datenaustausch mit CAD-Systemen (DWG, DXF) angewiesen sind, über die SketchUp FREE/MAKE nicht verfügt. Mit SketchUp PRO wird das sehr leistungsfähige Programm LayOut mitgeliefert.

Das SketchUp Layer-Fenster ist eingeschaltet, wird aber nicht auf dem Monitor angezeigt. Was tun?

Das kann schon einmal vorkommen, besonders beim Wechsel von Mehrschirm-Konfigurationen. Meistens hilft diese Lösung: Menüpunkt Fenster - Voreinstellungen - Arbeitsbereich - Arbeitsbereich zurücksetzen.

Gibt es einen Viewer (Betrachter) für SketchUp-Modelle?

Ja, es gibt einen Viewer, der von der SketchUp Downloadseite heruntergeladen werden kann. Er ist aber nur in englischer Sprache verfügbar.

Natürlich kann auch die SketchUp FREE (MAKE) Version zur Sichtung von SketchUp-Modellen herangezogen werden. Allerdings sollte man sich darüber im Klaren sein, dass mit letzterer auch Änderungen möglich sind, die bei Viewern bewußt unerwünscht sind. Im kommerziellen Umfeld kommt diese Lösung leider nicht in Frage, da eine kommerzielle Nutzung von SketchUp MAKE (früher FREE) nicht gestattet ist.

Tipp:
Zuletzt möchten wir auf die Möglichkeit hinweisen, eine 3D PDF - Datei zu erzeugen. Hierfür ist ein kostenpflichtiges Zusatzprodukt (Simlab 3D PDF Exporter, in unserem Webshop erhältlich) erforderlich. Die Investition lohnt sich aber, da auch alle Szenen zum Anklicken zur Verfügung stehen. Zudem braucht der Adressat einer 3D PDF - Datei keine weitere Software zu installieren, den Acrobat Reader hat ja wohl jeder Windows Anwender auf seinem Rechner

Funktioniert Shaderlight mit meinem SketchUp?

Die aktuelle Shaderlight-Version, die als Download angeboten wird, ist mit der jeweiligen SketchUp-Version lauffähig. Benutzer älterer Shaderlight - Versionen können mittels eines Updates die aktuelle Shaderlight Version erwerben. Kunden, die Shaderlight erst vor Kurzem erworben haben, können unter Umständen kostenlos updaten. Anfragen bitte an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!

Welche Dateiarten kann SketchUp importieren?

Über den Befehl "Datei › Importieren" können Sie verschiedene Arten von 2D- und 3D-Dateien importieren.

2D-Bilder:

  • JPEG-Bild (.jpg)
  • Portable Network Graphics (.png)
  • Tagged Image File (.tif)
  • Targa File (*.tga)
  • Windows Bitmap (.bmp)

3D-Modelle und Informationen:

  • SketchUp (.skp).
  • Google Earth-Gelände. Hinweis: Sie können das aktuelle Bild des gerade in Google Earth angezeigten Geländebildes - als Schwarz-Weiß-Schnappschuss - übernehmen, indem Sie auf die Schaltfläche "Get Current View" klicken. Daraufhin werden zwei Versionen des Geländebildes importiert: 2D und 3D. Sie können zwischen diesen Bildern hin- und herwechseln, indem Sie auf die Schaltfläche "Toggle Terrain" klicken. Die Geländebilder dienen nur als Referenz. Sie werden nicht mitübertragen, wenn Sie Ihr Modell in Google Earth platzieren. Die Bilder enthalten eine Referenz auf den Längen- und Breitengrad des Ortes in Google Earth. Daher können Sie es auch für Schattenstudien verwenden. Google Earth exportiert keine eigenen 3D-Gebäude (die Gebäude, die angezeigt werden, wenn Sie die Ebene "3D-Gebäude" in Google Earth auswählen). Diese Informationen sind lizenziert und können nicht weiter gegeben werden. Daher können Sie diese Gebäude nicht in SketchUp importieren.
  • 3DS (.3ds) Hinweis: Wenn Sie möchten, dass eine 3DS-Importdatei Texturen enthält, müssen Sie die Texturdateien vor dem Importieren im gleichen Ordner speichern, in dem sich auch die 3DS-Datei selbst befindet.
  • ACAD (.dwg, .dxf)
  • DEM (.dem, .ddf)

Welche Dateiarten kann SketchUp exportieren?

Sie können 3D-Modelle in verschiedenen 2D- und 3D-Formaten in andere Programme exportieren:

Exportieren von 2D-Bildern Ihrer Modelle.

    • JPEG-Bild (.jpg)
    • Portable Network Graphics (.png)
    • Tagged Image File (.tif)
    • Windows Bitmap (.bmp).
    • Portable Document Format (.pdf)
    • Encapsulated PostScript Format (.eps)
    • Epix (.epx)
    • AutoCAD (.dwg, .dxf)
  • Modelle in Google Earth platzieren. Sie können SketchUp-Modelle in Google Earth platzieren, indem Sie den Befehl "Place Model" verwenden. SketchUp erkennt automatisch die Version von Google Earth, die Sie verwenden (3 oder 4), und erstellt die entsprechende .kmz-Datei. (Die neuen Versionen von Trimble SketchUp und Google Earth unterstützen jetzt die Darstellung von Texturen und Bildern in Google Earth.)
  • Eine Google Earth-Datei direkt in das .kmz- (Google Earth 3 oder 4) Format exportieren. Google Earth 3-Dateien können in beiden Versionen von Google Earth angesehen werden. Texturen werden jedoch nur in Google Earth 4 angezeigt. Google Earth 4-Dateien können nicht in Google Earth 3 angesehen werden.
  • SketchUp-Modelle mit anderen im 3D-Warehouse teilen. Wenn Sie Modelle hochladen, die in Google Earth über einen Ort verfügen, wird dabei sowohl eine SketchUp- (.skp) als auch eine Google Earth 3- (.kmz) Datei erstellt. Wenn Sie die neue Version von Trimble SketchUp (am oder nach dem 12. Juni 2006 heruntergeladen) verwenden, wird beim Hochladen auch eine Google Earth 4- (.kmz) Datei erstellt.
  • Animationen und Rundgänge als MOV- oder AVI-Dateien exportieren.
  • Animationen als 720p HD-Videos in den Formaten H.264, AVI und WebM exportieren.
  • 3D-Modelle in zusätzliche Formate exportieren:

    • 3DS (.3ds)
    • AutoCAD DWG (.dwg)
    • AutoCAD DXF (.dxf)
    • FBX (.fbx).
    • OBJ (.obj)
    • XSI (.xsi)
    • VRML (.vrml)

Last but not least bietet das SketchUp 3D-Warehouse weitere Export-Tools an, so kann zum Beispiel sehr schnell ein Export-Tool zur Erstellung von STL Dateien für den 3D-Druck heruntergeladen werden.

Wie kann ich die Belegung der Leertaste mit dem Auswahl (Pfeil) Befehl wiederherstellen?

In SketchUp oben auf den Reiter Fenster gehen, dann auf Voreinstellungen und dann in der linken Liste auf Tastenkombination klicken. Hier kann man die Belegung aller Tasten verändern. Wenn man rechts unten auf Alle zurücksetzen klickt, setzt man alle Belegungen auf Standard zurück, d.h. in diesem Fall die Leertaste ist wieder mit dem Auswahl-Befehl belegt.

Mehr in dieser Kategorie: Shaderlight Support »

Neuigkeiten

POLZIN Systemhaus

Auf dem Goldberg 9
53347 Alfter bei Bonn
Telefon 0228 / 9 87 36 - 0
Telefax 0228 / 9 87 36 - 44
Mail: info@polzin.de

Support

Teamviewer